Skip to Content
0

CAT5 Executed but no Actual costs are appeaing in CJI3

Feb 07 at 12:03 PM

103

avatar image

cat5-issue-page0001.jpgcat5-issue-page0002.jpgcat5-issue-page0003.jpgcat5-issue-page0004.jpgcat5-issue-page0005.jpg

Hi Experts,

I tried finding a solution through SCN but could not succeed.

A user have created an activity with Work centre, No. of hours and activity type in CJ20N. Thereafter, user has filled the timesheets and approved. But, when he is trying to transfer timesheets hours to PS using CAT5, the system is displaying Price as "0" in CAT5.

In case, I run CAT5 in real mode; I cannot see any actual costs into CJI3.

I checked all the master data and settings are in place but not sure where something is missing.

Attaching all the relevant screen shots.

Please suggest. Thanks in advance!

Regards,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Ken Melching
Feb 08 at 06:42 PM
0

Check the rates on the Sending Cost Center/Activity Type.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Ken.

I mentioned (refer screen shot) that those rates are already maintained.

Because, I reviewed; I can see actual costs via CJ20N but when I check in CJI3, there are no such documents.

Is that a problem related to CO documents number range?

If yes, which Group element is to be used here for maintaining CO document number range i.e. COIN, RKL etc.???

Regards,

0
Ken Melching
Feb 10 at 02:00 AM
0

Your screen shots do not show any rates as maintained in KP26.

You need to run CATS transfer for all areas. Use CATA. CAT5 just transfers confirmations, not costs. You are missing CAT7, Transfer to CO.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Ken,

You might have missed to view attached files properly. Please go through the file "cat5-issue-page0001.jpg".

Well, I executed CATA also once for CO and PS, the system displays a message first "No data for Transfer" which might be for CO postings. Then, it displays CAT5 transfer confirmation records window.

But, then too; timesheet costs are nowhere appearing, neither CJI3 not RPSCO table.

0
Maria Terence Feb 13 at 07:42 AM
0

Hi Sandeep,

Is the Labor actual cost missing in CJI3 only for this transfer or it is happening in all transfer.

Regards

Terence

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Maria,

Yes, it is only Timesheet costs in CJI3.

I can see Revenue and Direct activity allocation costs are appearing in CJI3.

I have checked Value category and Actual costing variant also. They are properly maintained.

Fyi, PS here is integrated with JVA and Fund Management. Is something need to get activated in those areas?

0

Hi,

Check the Control Key, whether Costing is checked.

It should calculate the cost based on the activity rate

Regards

Terence

0
Sandeep K Feb 27 at 02:09 PM
0

Hi all,

This issue have been resolved. Thanks!

It was an Authorization issue in CJI3 for displaying Network activity with activity types costs.

Best regards,

Sandeep

Share
10 |10000 characters needed characters left characters exceeded