Skip to Content
author's profile photo Former Member
Former Member

Problem with a rule in workflow

Hello, i have a workflow that use a rule for assign inbox of the users,

when i test the rule it seem to be good, because in the result i can see the right user.

In my workflow i have 4 levels of authorizations.

The first level works well, but the second not.

1) Information for agent determination for step

0000000013.

A problem occurred when determining the recipient for step 0000000013. This problem does not lead to execution being canceled.

2) Error in resolution of rule 'AC99800002' for step '0000000013'

The function module for rule 'AC99800002' initialized an exception and returned a message ("MESSAGE ... [RAISING ...]").

3) No agent found

How can i resolve this issue?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 13, 2008 at 05:13 PM

    I think you should try to simulate the rule according to the container element value you have currently in the Workflow container. I hope there is some problem with level data not getting passed.

    Thanks

    Arghadip

    Add a comment
    10|10000 characters needed characters exceeded

    • If you use responsibilities, you should check if you have all options covered. There shouldn't be an input variable for which no outcome is defined. So take a good look at the rule again.

      And as suggested you can test it with the input variables you have in the container of the workflow.

      Regards,

      Martin

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.