Skip to Content
0

Error S4H EWM - Business system group not assigned.

Feb 07 at 06:40 AM

217

avatar image

Hello,

Its SAP EWM 1709 system on S4H for best practices.

When I try to maintain the Supply Chain Unit I receive error message

Business system group not assigned.

I see in the SPRO>>EWM>>Interfaces>>ERP Intergration>> General settings >>Define business settings, I found no entries.

Could you please help how to fix this issue?

Thanks

Tushar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Feb 18 at 08:26 AM
0

Hi,

Could you able to resolve the issue, even am facing the same. Please let me know the solution, if you resolved.

Thank you..!!

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 05 at 06:04 AM
0

Hello,

I have the same problem.
I did not configure SCM Basic because I understood that configuration is for when we integrate with the external EWM solution and not for the S/4Hana in version 1709 (with EWM)

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 08 at 08:10 AM
0

HI, Tushar Korde

Pls refer to this link :

https://help.sap.com/viewer/75663bda66d845d5b586f9e1cbd22f61/1709%20000/en-US/ec72d311b7bf4356919c2d01c7af1fc0.html

Maintaining Business System Group + Assigning logical system and queue type

Maintaining Business System Group
Assigning logical system and queue type

my s4 hana 1709 sp01 system was ok.

/SCMB/SCUMAIN - Supply Chain Unit Maintenance

Maintenance View /SAPAPO/V_SYSDIR can help you


01.png (20.3 kB)
02.png (25.4 kB)
02.png (25.4 kB)
03.png (19.2 kB)
Share
10 |10000 characters needed characters left characters exceeded