Skip to Content
author's profile photo Former Member
Former Member

Shipment Costing - Multiple items Shipment cost only applied to the LAST on

Hi, We are in the process of configuring inbound shipment costing. When testing with only one item the process works (sort of).

But when there is more than one item on the inbound delivery all the cost is assigned to the last item and not to any of the previous ones.

What am I missing?

I am sure someone has come across this one before?

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 12:47 PM

    Problem solved after a little debug

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 01:10 PM

    resolved after debugging

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.