Skip to Content

Does SAP Contact Center now support Server 2016?

Hello Community Gurus,

Does anyone know whether there is support for SAP Contact Centre on Server 2016 now?

The FP12 release document (linked here: https://launchpad.support.sap.com/#/notes/2556981) says there is support for "Support for Microsoft Windows Server 2014 and SQL Server 2014 and 2016". Windows Server 2014 isn't a thing :-) Is this meant to say Server 2016?

Many thanks for any advice.

Adèle

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 06 at 02:48 PM

    SAP Contact Center Installation Guide says that 2016 SQL/Server is supported: Guide

    We are already using and got all working :-)

    Especially reports look great and work well in other browsers than IE.

    Roman

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 08 at 10:37 AM

    Hi Adele,

    There is typo in release note. It should say server 2016, not 2014. We are going correct that soon.

    Br,
    Jukka

    Add comment
    10|10000 characters needed characters exceeded

    • Thank you Jukka - just spotted this. Could you also consider adding info about firewall ports into the document? It references the Security Guide for this information but that guide provides no information on firewall ports, talking more generally about security.

      Thanks again and best wishes,

      Adele