Skip to Content
author's profile photo Former Member
Former Member

Transfer Structure prefix Not defined in ECC5.0

Hello Experts,

I am working on ECC5.0 When I activate ODS and transfer rules for LO extraction I got the following error.

Transfer Structure prefix for the source system T90CLNT90 is not defined .

Plz reply

ThanX in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 13, 2008 at 05:50 AM

    Hi Ganesh,

    Run FM RSAP_BIW_DISCONNECT to remove the old entry for your source system, then run FM RSAP_BIW_CONNECT. This will replace the entry in RSBASIDOC.

    After this, delete the entry in Partner Profile for the Logical System you are using(we20). Then execute RSA1.

    Once RSA1 is executed, the system should prompt you to activate the source system.

    Check the OSS note: Note 320286 - Correction: wrong or missing prefix.

    Thanks

    Hope this helps

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.