Skip to Content

Unable to login to Dev and Ops service on Neo trial

Feb 05 at 03:14 PM


avatar image

Unable to login to Dev and Ops service on my Neo trial. Attached are the following errors i get. The first says: "XCSRF Token is not available, further create, update, delete operation will fail."noxcsrf-token.pngnotauthorized.png

Can someone please advise how to fix this issue? Thanks.

noxcsrf-token.png (125.0 kB)
notauthorized.png (129.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jitendra Kansal
Feb 05 at 03:47 PM

Ali Samadi

by looking at "authorization" error, it seems you don't have access to Mobile service cockpit.

  • Under Service Configuration, click on the Configure Development and Operations link to make sure your admin role is properly configured
  • Click the Roles menu option
  • Select Administrator from the Roles list
  • In the Administrator list for Individual Users click Assign
  • Enter your user id in the dialog and click Assign (in your case it seems ixxx873)
  • then try again.

hope this helps.



Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Jitendra:

Thanks for the suggestion, but I had tried this (add my i-number as an Admin role in Configuration of Dev and Ops previously with no success. Tried it again moments ago and still no luck. Any other suggestions?




Ali Samadi

I am assuming that you are using default SAP IdP in your trial account, can you once cross check Trust settings in Cloud Platform Cockpit?