Skip to Content
0
Former Member
Jun 11, 2008 at 12:50 PM

"there are conflicts with installed packages"

28 Views

Hello!

In the check phase of maxdb upgrade (from 32bit 7.5.00.32 to 64 bit

7.6.01.12) the DBUPDATE.SH stops with following error message

Unfortunatly there is no /sapdb/data/wrk/MaxDBUpgrade_install-<date>-<time>.log created at

this stage):

starting preparing phase of package SAP Utilities 7.6.00.35 64 bit

-


checking interferences to other packages... failed

there are conflicts with installed packages:

/sapdb/programs/bin/dbmgetf is used by Base [/sapdb/programs]

/sapdb/programs/lib/libsapni.so is used by Base [/sapdb/programs]

/sapdb/programs/bin/dbmrfc is used by Base [/sapdb/programs]

/sapdb/programs/lib/libsapu16.so is used by Base [/sapdb/programs]

MaxDB instance update exited abnormally at Tu, Jun 10, 2008 at 08:16:03

//Fredrik