Skip to Content

ERP 6 EHP 7 Installation Error

Hi Experts,

I'm trying to install ERP6 EHP7 ABAP system with Sybase DB. After selecting Export Part 2 the below error is coming.

Our server is windows 2012 R2 & already it is having 2 other systems.

Could you please help me on this ?

Thanks in advance...

Regards,

Sajmal

error.png (83.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Mar 15 at 06:55 AM

    Hi All,

    Solution :- I have deleted all Sybase related environment variables then continue with the installation. Its works fine. After that, i recreated all deleted environment variables.

    Best Regards,

    Sajmal

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 07 at 03:59 PM

    Hi,

    I think we need to take a look first at sapinst_dev.log to see what error is reported. The location of this log is mentioned in the screenshot. Can you please attach it here?

    Regards

    Mehrab

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 02 at 09:10 AM

    Hi,

    The dev_sapinst should give a little bit more details.
    But is there any already existent <SID>adm user ? If yes, you may try to run the swpm with another (clean) user. The user account must be member of the local "Administrators" group.

    From Software Logistic Tools > Installation Option of Software Provisioning Manager > Installation Guides - Application Server Systems > SAP Application Server Systems Based on SAP NetWeaver > Filter for Database SAP Adaptive Server Enterprise > Choose Guide for Windows.

    You can see from on the "Installation" chapter of the Guide under "Running the Installer" it is specified "Log on to the installation host using an account with the required user authorization to run the Installer.. Do not use an existing <sapsid>adm user."

    HTH,

    Best regards,
    Victoria.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sajmal,

      Are you talking about 2 more systems with ASE database in the same host ?
      Can you please send the output of a "set" commnand line when logged as Administrator ?

      It might be possible that it already has a "%SYBASE%" environment variable defined. In that case you'll have to user another user account that should be member of local "Administrators" group as mentioned previously.
      Best regards,
      Victoria.