Skip to Content
author's profile photo Former Member
Former Member

CRS XI R2 SP2 on RHEL5, jobs go into a permanent running/pending state???

We did a proof of concept on a RHEL4 linux server and it worked fine. We then went to deploy a production version on our new RHEL5 linux server. The install goes fine. pretty much plain vanilla, MySQL, Tomcat, the defaults. All looks fine. We can even use the import wizard to grab templates from other BO servers. However whenever we schedule an instance it goes into a running state and stays that way permanently. Sometimes refresh can show the state alternately as pending or running. We've evn tried test reports that don't have a data source to rule that out. the only error we occassionly get is: "[Fri Jun 6 22:17:44 2008] 492 1123658640 assert failure: (ScheduleObject.cpp:220). (0 :

no message)." But often times we get no error at all. just perpetual running. Does CRS not work in RHEL5? Any clues would be appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.