Skip to Content
0

Background image not dislayed according to rule in Agentry

Feb 05 at 04:36 AM

62

avatar image
Former Member

Hi,

I am trying to display background image in list screen based on a condition. However some times image is being displayed incorrectly.If i navigate from list to details and then to list, image was displaying properly. I tried to debug in ATE. It works fine with ATE however not in my device. Is there any issue with APK

I am using Agentry v70.12.3.40

Thanks,

Sai kumar

10 |10000 characters needed characters left characters exceeded
Former Member

I am using Android device

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bill Froelich
Feb 05 at 02:48 PM
1

I would recommend starting with testing the latest available Andorid client 70.16.x and see if the issue still occurs.

--Bill

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi,

I tried using 70.16.0.1 version app. Still I observe the image is not displaying as per rule.

Issue is, based on condition background image has to be enable/disable. However in some cases image is being displayed even if rule returns False.

Instead of mapping rule at background image, i tried as hidden rule on a field. In this case rule returns correct values and image hide/show accordingly.

I am attaching snapshots of my rule

Thanks,

Sai kumar

0
Former Member

Please find the attached sc

sc-from-ate.jpg (15.5 kB)
sc-rule.jpg (16.3 kB)
0
avatar image
Former Member
Feb 09 at 03:22 PM
0

As Bill said, definitely use the newest client version. Can you display the image on your device just using a viewer outside of Agentry?

Also, when you say the image is incorrectly displaying, what do you mean (not at all, rule using incorrect image etc)?

Share
10 |10000 characters needed characters left characters exceeded