Skip to Content
0
Former Member
Jun 10, 2008 at 01:36 PM

SAPGUI backward compatibility document

217 Views

Dear all,

Where can I find some document stating that SAPGUI versions are backward compatible? We have SAPGUI 6.40 now. Applications are from 4.6B to ECC 6.0. We want to make sure that in the future upgrade of SAPGUI, we can still access legacy 4.6B, 4.6C, 4.7 systems.

Thanks.

Joe