Skip to Content
avatar image
Former Member

messy codes in label

Hi Gurus,

When i login SAP in language TH, the messy code was populated in the label (e.g. Tcode IE02) when i using search help (F4). Is it some basis configuration problem, please can someone help me to solve it?

btw the server version is ECC6, and most of the places are displayed natural in Thai.(only in the labels when doing search help)

any responses will be awarded.

regards,

samson

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 09, 2008 at 12:45 PM

    Hi ,

    Thai Language is not having complete translation.Only English and German are the languages that are completely translated. Hence it is advised to supplement a language ( for example , Thai ,in our case)with either of this two languages.

    Please check how Thai language is configured ( with what languages as supplementaion ) .

    Supplementation :

    In SAP, if Thai lanaguage could not display a text , due to the fact that it could not get the translation ) then it displays in a language that it is supplemented with.

    Be aware that , supplementation language can be selected only once.

    For more info ,

    http://help.sap.com/saphelp_nw04/helpdata/en/04/c89d3665c45904e10000009b38f839/frameset.htm

    moreover , please check

    How to install Romanian Language in Unicode System

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 09, 2008 at 12:22 PM

    Hi there,

    I didn't get the problem area.

    In case your issue is displaying of SAP Offline Help, please try to reinstall the offline help from DVDs.

    regards, Sean.

    Add comment
    10|10000 characters needed characters exceeded