Skip to Content

User status field not visible after system upgrade from SRM 700 to 713

Hi eeveryone,

We have upgraded our test system from SRM 700 to 713. We are using user status for our core processes (RFx, Contracts). After the upgrde however the user status fields are not visible. We have checked the switches and the config. Everything seems good.

Statuses are not visible for both RFx and conrtacts.

Suggestions?

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 09, 2016 at 02:54 AM

    Hi

    Where had you specified the user specific statuses?

    Was it in the config or vis some changed in code?

    generally it should be done here:

    • Assign user-specified status profiles to procurement documents in Customizing for Supplier Relationship Management under  SRM Server  Cross-Industry Functions  Application Settings  User-Specified Status  Assign User-Specified Status Profiles to Purchasing Documents  .
    • Assign user-specified status profiles for each transaction type in Customizing for Supplier Relationship Management under  SRM Server  Cross-Application Basic Settings  Define Transaction Types.

    Can you provide more details and also what do you see currently are you able to see the standard statues or nothing at all ?

    Regards

    Vinita

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 28, 2016 at 10:00 AM

    Hi Vinita,

    Please see below for SPRO path.

    Issue has since been resolved by SAP Support by maintainng proper entries in the view below.

    /SAPSRM/V_VIEW_M

    Add comment
    10|10000 characters needed characters exceeded