Skip to Content

Can the CE-10 and BOE-XI SDKs co-exist on the same .NET application server?

<p>We are starting to migrate the reports for our .NET applications from our CE-10 infrastructure to our new BOE-XI (R2) infrastructure.<br /><br />When we deploy our updated BOE-XI (R2) <a href="/#" target="_blank">SDK</a> applications to our DEV server, we are getting errors because the version 11.5 assemblies are not available on that server.<br /><br />Can the CE-10 and BOE-XI SDKs co-exist on the same server - or do we need to set-up a separate .NET application DEV box for the XI applications?</p>

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 10, 2006 at 02:07 AM

    There shouldn't be any problem with this, as long as you installed the XI R2 assemblies after Visual Studio was installed. The install should detect the IDE and register the assemblies. I would probably suggest a re-install

    Rob Horne
    Rob's blog - http://diamond.businessobjects.com/blog/10>

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.