Skip to Content
author's profile photo Former Member
Former Member

Problem Numeric format of Crystal Report Crosstab (decimal point placement)

<p>I am experiencing problem where i tried running a crosstab report and the result i get on the columns are ".2", ".4" ...which is incorrect. The correct value should be "2.0", "4.0" ... </p><p>But if you are going to try to run this to another computer, i get the correct figure. "2.0", "4.0" ... </p><p>I was wondering, is there any setup or configuration on my pc that might affect how crystal report should be behaving? Can you give me a particular topic where i can get some info on it.</p><p> Thanks.</p>

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 14, 2006 at 12:07 AM

    Sounds like your one machine needs to have its defaults changed is all. Make sure it matches your other machine that gives you the results you are looking for.Â

    Â Â Â Â - Kathryn Webster (Report Design Consultant)
    Â Â Â Â Â Â Â Â Â Â Kat&#39;s News: http://diamond.businessobjects.com/blog/279


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.