Skip to Content
avatar image
Former Member

Technical System in SLD, not getting deleted

Hi experts,

I am facing the following problem.

The installation is Netweaver 04s - Dual stack with usage type EP + EPC.

The system information are :

Database (UC)

Name: ED3

Host: gcbepd

Type: Oracle (Oracle Database 10g Enterprise Edition Release 10.2.0.2.0 - 64bit Production With the

Partitioning and Data Mining options)

OS: HP-UX (IA64W) B.11.23

Software Components

===================

Name Version Applied

sap.com/SAP-JEECOR 7.00 SP14 (1000.7.00.14.0.20071210172300) 20080125132852

sap.com/SAP-JEE 7.00 SP14 (1000.7.00.14.0.20071210172039) 20080125132853

Kernel Version: 7.00 PatchLevel 109886.44

Vendor: Hewlett-Packard Company

Version:1.4.2 1.4.2.13-070317-20:54-IA64W IA64W

HTTP Port: 50000

HTTPS Port: 50001

P4 Port: 50004

Telnet Port: 50008

I want to create a Jco connection from SLD to our IDES system.

I logged in the the SLD using URL http://host:50000/sld

then I clicked on Technical System to declare my backend IDES system.

After save, I found I did a mistake - the installation number &

the client / logical system - I have given for another system instead of IDES.

Then I selected the system, and tried to remove. It go removed. Again I tried

to create the technical system for the IDES...but at the last when I click

on finish, it is saying...

CIM_ERR_ALREADY_EXISTS: Instance already exists: SAP_InstalledProduct.CollectionID="0d905fd6-6b8a-e89d-1750-3ffcdfb9462f",ProductIdentifyingNumber="01200314690900000236",ProductName="SAP WEB AS",ProductVendor="sap.com",ProductVersion="7.00",SystemID="IDS.SystemNumber.0020316411.SystemHome.gcb-ides"

Surprisingly, I open another window and logged in again and in technical system, I found, the entry

has re appeared - that I had deleted!!!

Again I tried to delete the entry, then I stopped the SLD server and restarted and again tried to

create ... same thing happened again.

Every time I am deleting the technical system - that I added by mistake, it is getting removed that time,

but the moment I am trying to re create it, it is reappearing and I am getting the error - I mentioned

above.

I even tried to modify the existing tech system to change the installation number and then add another

technical system....but all in vain.

Is this a bug?

Please advise how to correct this situation.

Since this is my first post, requesting you to inform me - the proper forum, in case, I have posted

this message into a in-appropriate one.

Thanks in Advance.

Subhasis Saha

Note:

I have copied the message from SAP Netweaver - Integreation with ERP forum thread to this forum

on request of my collegue Subhasis

Thanks

Sudip

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 07, 2008 at 02:05 PM

    did you try restarting the server?

    Add comment
    10|10000 characters needed characters exceeded