Skip to Content

NW 7.10 with erp 6.0 backend

hi folks,

does anybody know or has hints if it will be planned that i can use a NW 7.10 (or higher) underlying system and on that an ERP 6.0.

in fact we see some nice features regarding web dynpro abap coming with 7.10 but having an erp system running which of course run with NW 7.00

kind regards oliver

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jun 06, 2008 at 04:55 PM

    No.

    You can, however, use NW 7.10 as the frontend and "consume" the service out of ERP.

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 06, 2008 at 07:18 PM

    Hi,

    SAP ERP 6.0 will continue to run on SAP NetWeaver 7.0. There are no plans to be able to upgrade the SAP NetWeaver release under SAP ERP 6.0 to SAP NetWeaver 7.1. There will enhancements shipped for SAP NetWeaver 7.0 via enhancement packages with the first due in July 2008.

    Cheers,

    Mike.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.