Skip to Content
avatar image
Former Member

Chance the configurate SLD central to configurate SDL local

Hi All

I have a problem, my system solution manager don't working and all enviroments ( Dev , QA, Pr ) and all environments do not work

I thought a temporary solution is to change the configuration of a central SLD to local SLD for each environment QA and Dev

for example

In the QA environment the configurate SLD on the server where it is installed portal

What are the steps for this change? Is possible ?

Thanks

DS

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 05, 2008 at 03:37 PM

    Hai,

    Yes, it is possible to change the Central SLD to Local SLD.

    Maintain the Local SLD server settings.Login into the other system and go to Visual Administrator(c:\usr\sap\SID\DVEBMGS<instno>\j2ee\admin\go.bat)->Server->Services->SLD Data Supplier-> In the tabRuntime, HTTP Settings->Give the host name of the Local SLD system,Port number, SLDDSUSER,and password and save the settings and then in the

    CIM Client Generation Settings->Give the hostname of the Local SLD system,port number,SLDDSUSER and Password,save the settings and click on the CIMClient Test to check the CIM Test.

    Once the CIMTest is successful,

    Click on the button(Assign application roles to user groups) and also on the button (trigger datatransfer to System Landscape Directory(SLD)),this transfer the settings to the SLD system.

    Also change the settings in the AS ABAP -

    change in the tcode-RZ70 ,Change the hostname and service of the Central SLD system to local and check all the boxes in the Data Collection Programs and press execute(Start Data Collection and Job Scheduling

    Thanks and Regards,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Danny,

      I think The user you logged in does not have the correct credentials to authenticate to the CIMOM client.

      Try to test the CIMOM uing the Administrator User which has been assigned to Administrators Group.

      The URL of the CIM Object Manager is as follows: http://<HOST>:<PORT>/sld/cimom;

      you must specify the host and the port individually

      . /sld is the preset name where the SLD server is installed as J2EE components on the application server.

      Refer this thread as well:

      cimclient-test-fails

      Regards,

      Karthick Eswaran

      Edited by: Karthick Eswaran on Jun 6, 2008 2:31 AM