Skip to Content
author's profile photo Former Member
Former Member

mi7.1 - inboud queue - sysfail - Field symbol has not yet been assigned

Dear all,

I have a mi7,1,handheld app where it calls a bapi function from another server. I use SM59 to mantain the RFC connection.I got this error in my inboud queue - Field symbol has not yet been assigned.

Anyone pls advice how to solve it or wat leads to this problem? thank you

Regards,

Joan

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 06, 2008 at 04:44 AM

    Hi,

    Please check whether the data object you are working with is properly generated or not.

    If it is not generated properly, please regenerate the data object and try executing the queue again.

    ~ Ramanath.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.