Skip to Content
avatar image
Former Member

BPC report appearing blank after refresh

While opening BPC report, it is appearing with data it is getting vanished after refresh. We have already tried refreshing the Dimensions cache but didnt work. It is affecting only 1 model in environment. There is no issue with other models within the environment we are using. Kind help please.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Feb 01 at 10:10 AM

    What tool are you using to open / refresh the report? Analysis for Office? EPM Add-in? BPC Web Reports?

    What version, Service Pack, and patch are you using?

    Are you using the standard Refresh option or custom VBA code?

    Does issue only occur if the dimension members are at Parent or Intermediate level? Or does the issue also occur if all dimension members are selected at a leaf level?

    -Peter

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 01 at 10:30 PM

    Hello,

    If you are reporting in BPC standard using EPM Add-in then you can capture run time MDX query from SLG1 and test it directly using MDXTEST_OLD. If you are reporting in BPC embedded and executing a BEx query then you can use RSRT. Performing this test will help you find the scope of the problem as server or client side issue.

    Best Regards,

    Leila Lappin

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 01 at 10:11 AM

    Sorry, but you need to perform some tests yourself:

    1. Test that you have data in the model using RSA1.

    2. Create fresh test report for the same selection as in RSA1

    Show results!

    Add comment
    10|10000 characters needed characters exceeded