Skip to Content
author's profile photo Former Member
Former Member

Mayday..mayday... 2007A service manager service are missing and empty

Dear All,

I wonder why our 2007A service manager service contents are missing or empty but the button stop, run or pause can be clicked.

Eventhough they are missing, SAP B1 2007A client application can still run. I can still open B1 2007A. Indeed the help file is missing too and if I try to set help file by download to local machine, it is not success.

Please help... Thanks in advance...

Edu

Edited by: Philip Eller on Jun 19, 2008 9:38 AM

Edited by: Philip Eller on Jul 3, 2008 3:11 PM*

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Best Answer
    Posted on Jul 14, 2008 at 09:11 AM

    I suggest to reinstalling the SAP B1 2007A and if it is a server standalone where its platform like what you have explained, I am sure there will no problem after reinstalling.

    Rgds,

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 04, 2008 at 04:07 PM

    John,

    Have you tried uninstalling and reinstalling the server tools for your version and patch level?

    Best regards,

    Lucas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Lucas,

      I have repaired the server tools and not uninstall it.

      The server is used 24 hours a day.

      I am using 2007A SP00 PL30.

      Do you want the user kill me ?

      I just wonder why the new product like this can have error like that ? meanwhile 2005A version seems never have this issue...

      Edu,

  • author's profile photo Former Member
    Former Member
    Posted on Jun 05, 2008 at 06:06 AM

    Hi John,

    I encountered the problem before and itu2019s very likely that B1 is not running on a Supported platform. Please kindly check supported platforms from:

    http://service.sap.com/smb/sbo/platforms or SAP Channel Partner Portal->Solutions->SAP Business One->Solution Overview->Solution Details->SAP Business One 2007->Supported Platforms->Server Platforms

    If itu2019s Vista, we have customer run into the same problem and some of them can workaround the problem by disabling the User Active Control (UAC) and re-installing the server tools. You can try but itu2019s still a kind reminder that itu2019s not officially supported.

    Hope it helps.

    Regards,

    Jacqueline Jiang

    SAP Business One Forums Team

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 11, 2008 at 02:46 PM

    >

    > Dear All,

    > I wonder why our 2007A service manager service contents are missing or empty but the button stop, run or pause can be clicked.

    >

    > Eventhough they are missing, SAP B1 2007A client application can still run. I can still open B1 2007A. Indeed the help file is missing too and if I try to set help file by download to local machine, it is not success.

    >

    > Please help... Thanks in advance...

    >

    >

    > Edu

    Hi,

    I have the same problem installing SAP on Windows Small Business Server.

    Did anyone manage to solve it yet?

    Maciej

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 19, 2008 at 12:19 PM

    Hi everybody,

    install on OS-Level (XP etc.) a new User-Account (if wished with administrative rights). Log into the OS with this new account and the services are all visible now.

    Please don`t ask me, what is happening, but this could be the first workaround, until the basic problem is discovered.

    Kind Regards

    Sven Pohl

    UPDATE: We have found out, that the original user-profil is broken or corrupt.

    Add a new user, and the problem should be solved

    Edited by: Ulrich Heep on Sep 19, 2008 2:46 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 19, 2008 at 02:21 PM

    Hi,

    I also have experienced the same thing however after I reinstall the PC's operating system but it was only drive C, it resolved the problem.

    So, it is a corrupted server I have had when I tried to install B1 2007 version. I think it seems as same as your server or your PC.

    Rgds,

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear jimmy,

      that is, what i can confirm partially. The issue appeared after an update within the 2007A Version, when updating the system from 2007A PL30 (Basic Installation) to PL35 or PL39.

      I am not the expert, to judge the reason for the corrupt OS-user-account, but i am sure, that one of the SAP-Experts will find the real reason.

      Important for now is, that there`s existing a proper workaround...

      Kind Regards

      Sven Pohl

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.