Skip to Content
0

SAP PI 7.1 upgrade to TLS 1.2 issues

Jan 30 at 01:09 PM

86

avatar image
Former Member

Hi

Presently we are in PI 7.1 with SP 8 which will supports TLS 1.0 but we got requirement for TLS 1.2, Can you please advice is the TLS 1.2 supports in PI 7.1 also if we upgrade to TLS 1.2 will it also supports TLS 1.0.

Please advice.

-Lakshman

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Mate Moricz
Jan 31 at 09:40 AM
1

Hi Lakshman,

TLSv1.2 is available if SAP Note 2284059 - Update of SSL library within NW Java server is applied to your system. You should update your system to an SP where this Note is available.

You would still be able to use TLSv1.0 if the above mentioned Note is applied.


Best regards,
Mate

Share
10 |10000 characters needed characters left characters exceeded