Skip to Content
avatar image
Former Member

Lumira 2.0 SP03 problems while accessing Universe data on BI platform?

Dear Reader,

I have a problem while opening a .lumx document with non-admin rights users on the BI platform. The document is created within Lumira Designer and published to a folder within the BI platform. The document has multiple data source Universe (.UNX) connections (same Universe btw).

When opening the document with a full control access level rights user I can open the document without any problems and the data gets refreshed as expected. But when I try to open with the business users view/view on demand rights I'm getting the message 'Problems while accessing data', showing over multiple times for every chart separately (see picture). It must be something with parsing the connection rights I think but.....? I tried multiple combinations off access level rights on connections-universes-applications....but I can not get it to work. Only when I assign the users to the 'Full Control' access it works? But users are only allowed to open and (auto-) refresh the document. Setting 'Full Control' rights is not an option....

Is there someone who can help me out on this. I'm getting little confused...

Sorry for my bad English....

Regards,

Marco

Running SAP BIP 4.2 SP2 and Lumira Designer/Discovery 2.0 SP3

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 30 at 01:06 PM

    Hi Marco - I cannot find anything on this. My guess is Lumira 2.x works better on versions higher than BI4.2 SP2

    Looking at the product availability matrix for Lumira 2.1, base for BI4.2 is SP3

    Is it a possibility to update your platform?

    See the PAM for 2.1 https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/SAP%20Lumira/SAP%20Lumira%202.1/SAPLUMIRA_PAM.pdf

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 30 at 01:51 PM

    Hi Tammy,

    Thanks for your quick response on this. Updating to a higher version is not a quick option for us. Need to test this first on the test environment. Hoping for an answer that has a faster effect. We're running against a project deadline....

    Regards, Marco

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 02 at 09:42 AM

    Hi Tammy,

    It looks like the problem solved itself after rebooting the application- and backend servers (BO & SQL).

    Very strange behaviour because with Admin rights it worked without any 'connectivity' problems (LDAP and Enterprise users...).

    Regards, Marco

    Add comment
    10|10000 characters needed characters exceeded