Skip to Content
avatar image
Former Member

​ Will OpenUI5 upgrade for jQuery5?

Will OpenUI5 upgrade for jQuery5? What should I do to fix the problem and pass the security issue if it will not be upgraded?

Since I got below problem when doing security scan: jQuery versions on or above 1.4.0 and below 1.12.0 (version 1.12.3 and above but below 3.0.0-beta1 as well) are vulnerable to XSS via 3rd party text/javascript responses.

Provided solution: jQuery version 3.0.0 has been released to address the issue (http://blog.jquery.com/2016/01/08/jquery-2-2-and-1-12-released/).

Please kindly advise is it any upgrade for jquery 3.0. In the meanwhile, what should I do to fix the problem and pass the security issue?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers