Skip to Content
author's profile photo Former Member
Former Member

Command "neo" not found - error setting db tunnel

Hi,

I'm trying to open a database tunnel to SAP Hana Cloud Platform, but even though I open the command prompt and change to the current directory to the <SDK_installation_folder>(mine)\tools location, the "neo" command is still not being recognized. I followed the previous steps properly: Install the SAP Cloud Platform SDK for Neo Environment, set the Runtime Enviroment and specified the proxy settings.

Any idea about what can be wrong?

Thanks in advance!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 04, 2018 at 01:01 AM

    Hi

    If you are on Windows:

    Use the dir command to check whether the current directory contains the neo.bat file. If it doesn't, you're in the wrong directory.

    If you are on Linux/macOS:

    Use the ls command to check for the neo.sh file. Also, keep in mind that the current directory is not in the search path by default, so you need to run the command as follows: ./neo.sh

    Regards,

    Morten

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.