Skip to Content
avatar image
Former Member

SAP Netweaver/Portal Requirement for ESS

Dear Gurus,

Our SAP ERP version is ERP 6.0 Non EHP and we would like to implement ESS-MSS. I am very new in ESS and Portal thing.
As I googled on SAP Help, I found out that the latest BP for ESS version is 1.50 (WDA)
Ref: https://help.sap.com/erp_hcm_ias_2013_01/helpdata/en/25/340b0507434193adbfe3f8fc8896c7/frameset.htm

What I would like to know is:
1. As BP for ESS 1.50 (WDA) is based on Web Dynpro ABAP, does it still need to install SAP Enterprise Portal in SAP Netweaver Java? Or are we able to use SAP Netweaver ABAP?
2. If we need to install SAP Portal, what is the minimum version or Portal and Netweaver? I couldn't find any requirement related to SAP Portal on that link?

Thanks,
Kris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 31 at 12:34 PM

    Hi Kris

    Regarding your Query, if you want to offer a single point of access through a Web front end to both SAP and non-SAP information sources, enterprise applications, information repositories, databases and services across organizational and technical boundaries, then you need to have Enterprise Portal in SAP Netweaver Java.

    For checking compatibility version of BP, ESS and Enterprise Portal. Refer the below link.

    https://wiki.scn.sap.com/wiki/display/SL/Checklist+for+Netweaver+Portal+7.3X%2C+7.4+and+7.5+upgrade+preparation

    Regards

    Santarshi Samanta

    Add comment
    10|10000 characters needed characters exceeded