Skip to Content
avatar image
Former Member

Fiori Launch Pad Configuration Issue

Hello Experts,

Our BO environments are secured (https), We are using Web dispatcher as Load Balancer.

RestFul Web Service :

Port 6405 has been assigned for http, hence worked with Network and firewall team to enable port 6407 for https.

Our network and firefall team has enabled port 6407.

I have run a netstat and there doesn’t appear to be anything listening on port 6407”

According to netstat ran on the dev server, there is nothing on the server that can respond to a telnet on port 6407.

RestFul Web Service is not working https://localhost:6407/biprws --> Not working.

https://servername:6407/biprws --> Not working

Do we need to enable\confiure new port 6407 in Bo server or tomcat ??

Any suggestions ??

Sandy R

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 29, 2018 at 12:57 PM

    Have you enabled WACS to run on port 6407 ?
    What exactly and how exactly did you setup in your environment for it to use https ?
    What version of BOE are you using ?
    How many tomcats and WACS you have ?
    Is your HTTPS/SSL terminates at Web dispatcher or is each tomcat and wacs are enabled for https?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 31, 2018 at 06:27 AM

    Hello Denis,

    Please find the our environment details

    Version : BO 4.2 SP4 Patch 5
    Load Balancer : SAP Web Dispatcher
    Windows Version : 2016
    Cloud : Microsoft Azure
    Tomcat & WACS : Only one as our environments are standalone

    I have enabled port 6407 in WACS under https. Telnet is working when we mention hostname in WACS server instead of using "localhost". Also, BILaunchpad is working only in server when we use ipaddress or FQDN but not outside of the server.


    Https\SSL is enabled earlier only in Web Dispatcher, recently enabled https in tomcat. We are following Certificate Store type : JKS in WACS and generated keystore and updated the path of the keystore as well as password.


    Add comment
    10|10000 characters needed characters exceeded