Skip to Content
0

Unable to switch ADSO to "planning mode" BPC 11.0 embedded model

Jan 28 at 02:52 PM

523

avatar image
Former Member

Hello.

I've create standard ADSO->Composite provider->Aggregation Level->Write-enabled query in HANA studio on my BW4HANA env.

When query loading in AO msg box appears "DSO is in load mode, planning not possible" (see attachment). In HANA studio in ADSO settings i have checked "Planning mode". For me this parameter should enable planning, so i don't understand why my ADSO is in "Load mode" and why planning not possible on it. Is anybody can suggest something?

bpc-11.png

thank you.

bpc-11.png (20.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Jan 29 at 07:39 AM
0

Hi Aleksander,

Apart from Planning Mode check in ADSO settings, also set ADSO behavior from load to Plan mode in Manage ADSO.

This will enable you to input data.

By default it is in load mode when you create planning enabled ADSO.

manage-adso.jpg

Regards,

Santosh


manage-adso.jpg (40.8 kB)
Share
10 |10000 characters needed characters left characters exceeded
Andras Margitics
Jan 31 at 03:33 PM
0

Hi Aleksander,

According to message, it seems the current ADSO is not planning mode.

Please adjust it. Right click on ADSO (transaction RSA1) -> Planning-Specific Properties -> Change Real-Time Load Behaviour -> Choose the option: "Real-Time Data Target Can Be Planned; Data Loading Not Allowed"

Best regards, Andras

Share
10 |10000 characters needed characters left characters exceeded
Selva AM Feb 09 at 09:46 PM
0

Hi Aleksander,

You need to change the mode of the ADSO. Open the ADSO and go to the manage of the ADSO. There you will find the option in the Top Left for a button for Planning mode or Loading Mode. You need to change it to Planning mode by clicking on it.

-- Selva.

Share
10 |10000 characters needed characters left characters exceeded