Skip to Content
0
Former Member
Jul 11, 2007 at 08:53 AM

Changes to rpt file not recognised

23 Views

Post Author: annedonnelly

CA Forum: General

Hi,I've been asked to help a company whose software supplier is being a bit awkward. The software is a stock control package and some of the reports are created using Crystal.They want to make some minor changes to the reports - moving fields about, changing labels, etc. The supplier told them to purchase Crystal v10, told them where the reports are and said to make the changes required and save them in the appropriate folder.We tried all of that yesterday with no success. Although we made obvious changes to a report the changes weren't displayed when the report was printed by the stock control system. Is the stock control system not using the .RPT file? Should we be saving the report in another format? I tried removing the .RPT file temporarily and the stock control system was still happy to print the report so I suspect it's either compiled into the executable or it's another file altogther.We tried all the obvious things like restarting the stock control software (even rebooting the machine). We weren't able to preview the report in Crystal as the data source (an XML file) is apparently created at runtime. I used Crystal many years ago but have no experience with recent versions.Any hints would be welcome.ThanksAnne