Skip to Content
0

Expired useful life is not correct

Jan 31 at 06:42 AM

62

avatar image
Former Member

Hi Experts,

We recently migrated asset balances (current year acquisitions) with data take over date is 30.11.2017.

Example for one asset we migrated with expired useful life is 6 months. Now we posted December month depreciation (AFAB) and year change (AJRW) is performed. But when we see AW01N for 2018, system automatically adding up 1 year to the expired useful life, so total expired useful is showing 1 year 6 months which is wrong.

Total useful life is 3 years 4 months.

Kindly suggest what could be the reason. This is urgent issue.

Regards,

Surya

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Daniel Araújo Feb 01 at 01:17 AM
0

Hi Suri,

Did you check the useful life configured in the asset class?

Open the asset in AS03 and go to tab "Depreciation Areas" and check number filled in columns "EXP UL" (expired useful life) and UseLife (useful life derived from asset class configuration).

In case of need make the necessary adjustments and run AW01N again and check the planned values.

Best regards.

Share
10 |10000 characters needed characters left characters exceeded
Bernhard Kirchner
Feb 01 at 01:16 PM
0

Hi Suri,

take over date is 30.11.2017., so I think you maka a legacy data transfer during the year - right?

if you make alegacy data transfer during the year, you have to specify the period in which the depr. is already posted in OAYC.

best regards

Bernhard

Share
10 |10000 characters needed characters left characters exceeded