Skip to Content
author's profile photo Former Member
Former Member

Object Manager in PA30

Hi All,

We have the object manager visible in PA30 and PA20, but there are no search options, means search area and selection area is empty, please suggest how do I get the nodes.

thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Jan 29, 2018 at 07:02 AM

    Hi Veeresh G,

    "there are no search options, means search area and selection area is empty

    Kindly make sure the search tools are maintained for 'EMPLOYEE' and 'APPLCANT' scenario in T77FSEAT table/View. Else navigate to SPRO->Personnel Management->Global Settings in Personnel Management->Settings for Object Manager.

    Based on the search tool values maintained in Search Tool(T77FSEAT), the nodes will be displayed in PA20/PA30 when user select 'Show Object Manager' under 'Settings' tab.

    Regards

    Rajkumar Narasimman


    search-tool.png (26.6 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2018 at 10:29 PM

    Thank you Rajkumar for response, we have that entry maintained, Still its not coming in PA30 or PA40


    obj-mgr.png (25.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 30, 2018 at 05:49 AM

    Hi Veeresh,

    Please check whether search tool entries are maintained in Exclude tables like T77CSEAT_E table or T77CSEAT_O table. If entries are maintained in the above table for 'EMPLOYEE' and 'APPLCANT' scenario, kindly remove those entries and check the object manager in PA20/30/40.

    Regards

    Rajkumar Narasimman

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2018 at 06:34 PM

    I added the entries in the

    SPRO->Personnel Management->Global Settings in Personnel Management->Settings for Object Manager>Adjust Search Area,>Adjust Search Node, and it worked, .

    Interaction tool I used " CL_HROM_STANDARD_ACTIONTOOL" for Double click and auto populate,

    Also added entry in table T77FSEATT, So it worked

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 01, 2018 at 06:48 PM

    SPRO->Personnel Management->Global Settings in Personnel Management->Settings for Object Manager>Adjust Search Area,>Adjust Search Node, and it worked, .

    Interaction tool I used " CL_HROM_STANDARD_ACTIONTOOL" for Double click and auto populate,

    Also added entry in table T77FSEATT

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.