Skip to Content
2

Webide Destination, No logon popup is issued when SSO enabled in gateway

Jan 28 at 05:01 PM

91

avatar image

We have Single-Sign-On enabled for our on premise Fiori Gateway system and SAP Cloud destination configured with No-Authentication.

It doesn't trigger a logon popup in webide while importing apps from ABAP repository and directly returns an error "Not authenticated".

It works perfectly for another Gateway system where there is no Single-Sign-On is enabled.

Any way to force the logon popup eg: adding parameter saml2-disabled in cloud connector / destination configuration.

Thanks,

Tarun

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Michal Keidar
Jan 28 at 08:06 PM
1

Hi Tarun,

Unfortunately, having the SSO enabled in the on-premise Gateway is not yet supported by SAP Web IDE.

Regards,
Michal.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Michal, for looking into it !

I was still hoping to find a workaround / temporary fix. Maybe I will ask Basis team to change the logon procesdure for specific SICF services called by WebIDe.

Thanks,

Tarun

0