Skip to Content
0
Former Member
Apr 19, 2007 at 05:55 PM

Trying to use MS Access 2000 table and IMAGESQL table in Report Crashes CR to Desktop

18 Views

Post Author: Toby Legg

CA Forum: Data Connectivity and SQL

I'm currently running Crystal Reports XIR2 (non-enterprise edition) on a Windows 2000 SP4 pc. What I'm trying to do is to use an MS Access table that exists locally with an HP-3000 MPE 6.5 based IMAGESQL table. I'm connecting to the IMAGESQL table via MB Foster ODBCLink/SE-32 v 6.00.00.

I click on Database Expert / Connections / History. I then drill down on the TurboIMAGE (IMAGESQL) database until I find the table I want and then I add it. I then do the same to add the table from the MS Access 2000 database. When I click on OK or Links it crashes CR to the desktop.

I've also tried this by adding a new connection (ODBC RDO) for the TurboIMAGE database and Access / Excel DAO and it does the same thing if I select OK. If I click on Links, it goes into La La land and eats up all the CPU on my PC until I kill CR via Task Manager. Clicking OK crashes it to the desktop immediately.

I haven't rebooted the PC yet (I know, I know...this is the obvious first step). However, has anyone else seen problems with this?

Yesterday I somehow managed to make this work despite a couple of crashes initially well enough to create two reports so I'm thinking there must be a different way to step through the database connection so that it will work.

Thanks

Edit: Rebooting had no effect. Same problem.