Skip to Content
0
Former Member
Jan 09, 2008 at 10:33 AM

problem with wstart 6.5.1

23 Views

Post Author: pinfildi

CA Forum: Administration

Hi, I 've a problem when run the script wstart.

The following text is the result:

> wstart

  • ** Business Objects 6.5.1 - start ** ** Copyright (c) Business Objects 2004. ** All rights reserved. **

Setting the runtime environment for the local node belonging to the mycluster ClusterSetting environment for domain myclusterPreparing the node start...Starting iona_services.config_repStarting iona_services.locatorStarting iona_services.node_daemonStarting iona_services.namingStarting WIProcessManager11:40:06 1/09/2008 &#91;_it_orb_id_1@algol/10.220.20.123&#93; (IT_IIOP:8) W - failed to create connection to IPAddressImpl&#91;inet_address=algol/10.220.20.123,port=10004,protocol=2&#93; - exception: connection creation failure: java.net.ConnectException: Connection refused11:40:06 1/09/2008 &#91;_it_orb_id_1@algol/10.220.20.123&#93; (IT_IIOP:8) W - failed to create connection to IPAddressImpl&#91;inet_address=algol/10.220.20.123,port=10004,protocol=2&#93; - exception: connection creation failure: java.net.ConnectException: Connection refused11:40:06 1/09/2008 &#91;_it_orb_id_1@algol/10.220.20.123&#93; (IT_IIOP:8) W - failed to create connection to IPAddressImpl&#91;inet_address=algol/10.220.20.123,port=10004,protocol=2&#93; - exception: connection creation failure: java.net.ConnectException: Connection refused11:40:06 1/09/2008 &#91;_it_orb_id_1@algol/10.220.20.123&#93; (IT_IIOP:8) W - failed to create connection to IPAddressImpl&#91;inet_address=algol/10.220.20.123,port=10004,protocol=2&#93; - exception: connection creation failure: java.net.ConnectException: Connection refused11:40:07 1/09/2008 &#91;_it_orb_id_1@algol/10.220.20.123&#93; (IT_IIOP:8) W - failed to create connection to IPAddressImpl&#91;inet_address=algol/10.220.20.123,port=10004,protocol=2&#93; - exception: connection creation failure: java.net.ConnectException: Connection refusedcom.bo.asf.admintool.AdminToolException: AdminTool Core initialization failed : org.omg.CORBA.TRANSIENT: cannot establish binding minor code: 1230242562 completed: No at com.bo.asf.admintool.AdminToolCore.init(AdminToolCore.java:430) at com.bo.asf.admintool.AdminToolCore.<init>(AdminToolCore.java:108) at com.bo.asf.admintool.AdminToolAgent.toolCore(AdminToolAgent.java:126) at com.bo.asf.admintool.AdminToolAgent.start_node(AdminToolAgent.java:445) at java.lang.reflect.Method.invoke(Native Method) at com.bo.asf.admintool.AdminToolAgent.execute(AdminToolAgent.java:146) at com.bo.asf.admintool.AdminToolAgent.main(AdminToolAgent.java:771)

Help Me !!!!