Skip to Content
author's profile photo Former Member
Former Member

.NET 2003 reportviewer charts missing colors but exports fine

Post Author: Brad Hood

CA Forum: .NET

Hi,

We have a server with .net framework 1.1 service pack 1 installed. We loaded a report with a chart and the report viewer is not showing the correct colors as when the report is viewed on the development workstation with visual studio 2003 installed. Is there a DLL that we might have missed when we did the initial install?

The report exports fine with the right colors and reports without charts show in the reportviewer correctly.

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 09, 2007 at 09:48 PM

    Post Author: Argan

    CA Forum: .NET

    Check the video card on the server and increase the color depth.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.