Skip to Content
author's profile photo Former Member
Former Member

corresponding table in the source system does not contain any data -URGENT

Hi Guru's,

I have already uploaded master data.

I have created infosource added infoObjects to it and activated it to create communication strucure.

M using RSA1OLD transaction.

and assigned datasource to infosource ie source system name and clicked ok.

save datasource to infosurce assigned msg displayed, clicked ok.

transfer rules r created, i have also created update rules and assigned infosource to it.

then created infopackage n added execel file name .csv

in datatargets tab selected data target as infocube. n then in schedule tab start data load immediately and clicked ok.

everything is fine upto schedule n in monitor it does not display any data.

what will be the problem??

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on May 30, 2008 at 05:07 AM

    Hi Sandip,

    Have you checked in RSA3 in source system? Check if the datasource brings any data.

    Sorry, I missed the CSV part.. Is the file there? Has any records? Try from the datasource to get a sample of the file.

    Regards,

    Diego

    Edited by: Diego Lombardini on May 30, 2008 3:21 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 30, 2008 at 05:11 AM

    Hi,

    check the data flow by selecting the infocube right click--show data flow and check your cycle of loading is fine and well.

    then check the path of flatfile and it's having data are not....

    check weather you are closed the file when your loading the data in to data target

    Regards

    Harikrishna N

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 30, 2008 at 05:14 AM

    i have also created update rules and assigned infosource to it.

    then created infopackage n added execel file name .csv ??

    Are you loading the data from flat file or R3? If you are loading it from R3, why are you giving the Flat file name?

    In this case, check in RSA3 (R3 side), whther the datas source is getting the value.

    In case you are loading a flat file, you need to create a flat file data source and assign to the infosource.

    Thanks..

    Shambhu

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Shambhu,

      I'm loading data from flat file and i have already assigned datasource to infosorce.

      u said, you need to create a flat file data source and assign to the infosource???

      shall i have to do it separately for flat file????

      please help.....

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.