Skip to Content
author's profile photo Former Member
Former Member

Depreciation Posting in AFAB (urgent Pls)

Hi All,

pls let me know y the depreciation posting is not hapenning when it is showing Document created in Test run. It is not showing any errors nor is it posting. urgent pls.

Chatura.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 29, 2008 at 01:23 PM

    Hi,

    Could u pls let me know as to Direct FI posting is checked.

    U also need to check The "RABUCH" session is created or not

    regards

    jaya

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Chatura,

      Repeat Run can be executed only in the period in which depreciation run has already been carried out. This is primarily for making changes in last depreciation postings in the same period.

      As per your query, there is no depreciation run carried out in the 9th or 10th period therefore, a repeat run cannot be executed. There has to be a planned depreciation first for the same in case you have a cycle and unplanned if there is no cycle assigned to the asset.

      Pls award points in case you find the reply useful.

      Regards,

      Alok

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.