Skip to Content

ABAP Trial 7.50/7.51: would it be possible to integrate SAP-GUI for Java for Linux, too

Hello,

would it be possible to integrate SAP-GUI for Java for Linux in the ABAP Tiral package, too ?

It would be helfpull for those, who run the systems in Linux environment.

At the moment the JAVA-SAP-GUI Versions for Windows and Macs are integretated in the download package.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 01 at 09:20 AM

    Hi Erich,

    I apologize, but I cannot test this at present, due to deadlines.

    However, according to the docu, we have shipped SAP GUI for Java for both Linux and Mac. Have you tried unpacking the .JAR files and installing?

    Did you get an error?

    Please let me know.

    Best wishes Julie.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Julie,

      during installation it seems that Linux64-lib.jar and/or Linux-lib.jar are needed.

      Thess files are not existing in MacGUI Install-filearchive.

      Best regards,

      Erich Kowald

  • Apr 11 at 12:20 PM

    Hi Erich,

    We are currently working on a CAL version of 752.

    However, once we are done, we will start working on 752 download. I can’t promise anything, but we will assess whether we can include the .jars for SAP GUI for Linux for 752.

    If we do, I will mention it in the 752 blog

    Best wishes Julie

    Add comment
    10|10000 characters needed characters exceeded