Skip to Content
Former Member
May 28, 2008 at 06:15 PM

The system cannot find the file specified.Windows sockets error code:2.


Hi All,

I am getting the following error when i load the import manager with xml file as source file.The import manager starts with "Loads repository" and then disappears.All i am doing is I have a remote system created with several ports with xml schema assigned to the ports.I then want to create the maps to assign to the ports. So i tried all the following option.

1.File type:xml,Remote system:test,File:xml file from my local system (After this it displays loading repository and disappears")

"The system cannot find the file specified.Windows sockets error code:2.This application will now exit."

Microsoft Visual c++ Library "Runtime Error! Program:C:.. R6025 - pure virtual function call".

2.File type:xml schema Remote system :test File: xml file from local system .For this it shows schema error ,eventhough the xml file was developed based on the schema.

3.File type: Port.I cannot choose this option as i have import server already running and cannot select the port.

I have the import server already running for the same remote system.Is it because the MDIS is running,it is preventing to do a manual import?Where can i see the log for when this happens ,is it the logs under the server in console?I tried activating the Assert log for the client in the windows registry,but i cannot see the log under installation directory for mdm client.

Any Help greatly appreciated.