Skip to Content
0

Error with SNC: No credentials were supplied

Jan 25 at 09:12 PM

128

avatar image
Former Member

Hello

We are using SSO using SNC and certificates. I would say that 98% of the users don´t have any problem accessing the system using SAP Logon and SSO; however, we have some users that are getting the error message: "no credentials were supplied, Unable to establish the security context" just right when they double clicked over the system entry in the SAP logon screen.

I am sure that the server is well configured (because 98% of the users are working fine); however, I do not know what is wrong with some computers. I used the SU01 transaction to check the SNC string and everything is fine with those users. Any help will be appreciated.

sso | snc
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Jan 25 at 09:59 PM
0

By the way, if the users use the classic authentication (user + password) they can log into the system with no problem.

Share
10 |10000 characters needed characters left characters exceeded
Isaias Freitas
Jan 26 at 08:44 PM
0

Hello Jonny,

Have you confirmed that the user's certificate is correctly installed at their computer?

And is the SSO product (SAP Secure Login Client?) configured to use the appropriate certificate for SAP applications / SAP Logon?

Regards,

Isaías

Share
10 |10000 characters needed characters left characters exceeded