Skip to Content

BPC 10.1 Logo set up on Home Page

sicf-screenshot.jpgDear All,

I am working on BPC 10.1. I have set up logo on BPC Home page screen based on the steps provided in below link.

https://archive.sap.com/documents/docs/DOC-29487

I have set up exactly same steps and below is the sample url I have been provided by basis team.

http://XXXX:8000/sap/epm/bpc/web

When I looked at the home page, The logo & Image didn't come correctly. So, I wanted to remove Images again to get back standard SAP screen. So, from SICF t-code & Path -> /default_host/sap/bc/ui5_ui5/sap/, I have removed Logo and Image as shown in screenshot 1 but still my BPC Home page shows old screen. Do we need to refresh anything or Deactivate and Activate service again ?

All your inputs are appreciated in advance.sap-bpc-home-page.jpg

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Jan 26 at 08:33 AM

    The issue is resolved by deleting Default Image and replaced again from QA server to Dev server.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 25 at 03:25 PM

    Please accept correct answer in your previous question!

    And PLEASE! Use "Insert Image" instead of "Insert File" - very hard to read. Please edit the question.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 25 at 04:28 PM

    Thanks Vadim. I will accept for previous questions.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 25 at 05:36 PM

    Try: "Deactivate and Activate service again"

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Vadim,

      I tried it already but it didn't work.

      We have resolved by deleting default image from SE80 -> MIME -> Pictograms because it was corrupted and placed default image from another server again.

      Thanks for your input.