Skip to Content

Problem with drop down list

Hello Experts,

I have put dynamic drop down list in one of my VC model. After deplying model, when i click for the first time on drop down list, it shows me all the values from dynamic list.

But on subsequent clicks, it shows me only one value which i selected last time. is there any issue with my SP. Currently I am running on VC 7.0 SPS14 service pack 2.

Regards,

Nirav Shah

Edited by: Nirav Shah on May 28, 2008 7:41 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 28, 2008 at 06:01 AM

    Hi ,

    I don't think so its aBug or not .

    Can you send me GML file of the Simplefied model whcih reproducing the issue to me.

    I will check it Let you know the reason

    govindunagotla at gmail

    Regards,

    Govindu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.