Skip to Content
author's profile photo Former Member
Former Member

Parallel depreciation area 99 is not posted

Hi All,

I'm trying to post a manual write up via AB01 with T.Type 700 and it is giving a below error message. Both are using different COD. Please advise

Thank you

Any solutions

Regards

Bali

Parallel depreciation area 99 is not posted

Message no. AA565

Diagnosis

The asset to be posted does not manage parallel depreciation area 99, or transaction type that you are using is limited to certain depreciation areas, and does not contain depreciation area 99. This is incorrect.

System Response

Posting is rejected.

Procedure

Check the asset and the transaction type.

Edited by: Bali1972 on May 23, 2008 3:32 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 23, 2008 at 01:43 PM

    Hi,

    Check the follwing settings in AO78

    Tick on debit transaction

    Document type AA - Asset posting

    Consolidation t.type - 275 (Writeups)

    Asst hist sheet grp - 70 (Write-up special and ord. depreciation)

    If helpful assign points

    Regards,

    Jigar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 23, 2008 at 01:46 PM

    Hi,

    Also check the T.code OAXE and maintain the t.type 700 to dep area 99

    Assign Points if useful

    Regards

    Jigar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      this t. ype do work in COD USD but not in USD2. Please advise what are i am missing here

      Regards

      Bali

      I checked the answer provide by yourself and

      1) your first reply - it look exactly same as you advise

      2) Also check the T.code OAXE and maintain the t.type 700 to dep area 99

      The T. Type 700 is assigned to COD GBP2 and only 01 is there with display selection.

      When I try to assigned Dep area 99 and error popped stated Transaction type 600: parallel depreciation area 98 is missing

      Please advise

      Regards

      Bali

      Edited by: Bali1972 on May 27, 2008 5:17 PM

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.