/scripts/ahub.form.attachments.js
0

DataServices - Job server you selected is not working

Oct 24, 2016 at 12:06 PM

470

avatar image

Hi,

we recently migrated to BODS 4.2 from 3.2 and OS also changed from Unix to Linux. After the new installation we are not able to run the jobs from designer.

The tool is giving an error "The job server you selected is not working". I unchecked the option "Allow designer to set the ports.." and mentioned the port rang as 3515 to 3515 but still it is not working.

I checked with network team and Linux admin team and there is no issue in the firewall and telnet side. I am successfully able to telnet the port 3500 but not the newly opened ports3515 and 3516.

On further investigation the Linux admin team confirmed that there is no listener on these ports.

Could you please tell me where to configure the newly opened port? I tried changing the Notification port also but that did not help.

Thanks in advance.


Best regards,

Akhilesh

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Aasavari Bhave
Oct 26, 2016 at 03:15 PM
0

Designer box will communicate with Job Server on 3500 so

telnet <job server host name> 3500 should work from designer box.

Job Server will communicate back with designer on 3515 - based on your setting in Designer. so 3515 must be opened for outbound on job server machine and inbound on designer.

telnet < Designer box IP> 3515 must work from job server machine. for this to work.

check server event log and you would see job server trying to communicate back with designer box IP on 3515 , it is most likely network is blocking it back to designer if above telnet does not work.

Share
10 |10000 characters needed characters left characters exceeded
Skip to Content