Skip to Content
0

Connect to SAP BO 4.1 with 4.2 client or vice-versa

Jan 23 at 03:15 PM

60

avatar image
Former Member

Hello,

We currently have an SAP BO environment on 4.1 and we are in the process of migrating the server to 4.2.

The problem we are facing is that the windows clients and specifically the Universe Design Tool 4.1 is connecting only to server 4.1 and when we install the 4.2, it is connecting only to 4.2, so we cannot conduct testing correctly.
Is there a way to be able to connect to both 4.1 and 4.2 environments on the same computer ? When we tried to install both versions, it said that we first have to uninstall the old version.

Thanks !

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Joe Peters Jan 23 at 04:30 PM
1

You will need another machine to test with. BI4.1 and 4.2 client tools can't be installed on the same machine, and each one will only connect to a server of the same version.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you, I was expecting something a bit easier than having to have 2 machines but if there is no other way, I guess I don't have the choice. What a pity! A lot of softwares such as vSphere Client can work with multiple versions installed at the same time on the same machine.

0

It'll let you install different major versions (ex., XI3 alongside BI4), but not multiple minor versions.

0
Former Member
Joe Peters

Then if 4.1 and 4.2 are not considered major versions, it should work either way.
Minor versions are not supposed to break compatibility!

0
AMIT KUMAR
Jan 23 at 03:27 PM
1

one option is to install BI 4.2 client on specific machine and do testing from there .

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you, I was looking for something different but it apparently is the only option :(

0