Skip to Content
0

Publication Test & Log Successful but Recepients missing Mail

Jan 22 at 05:04 PM

45

avatar image
Former Member

Hello BO-Friends,

I followed this great instruction: https://howtobi.wordpress.com/2011/02/23/how-to-setup-report-bursting-data-driven-publication-in-businessobjects

And finally set a Publication to 12 Dynamic Recipients.

The test-delivery to my own e-Mail account works fantastic. I get 12 Personalized Webi Reports as expected. However, once the Publication is scheduled, the real user from the Recipients List do not get any e-mail at all. The log of the Scheduled Publication states “Success”. But where are the e-Mails gone?

Any Ideas how to fix this?

A.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Denis Konovalov
Jan 22 at 05:35 PM
0

well, how is that user that didn't get email differs from user that does ?

Share
10 |10000 characters needed characters left characters exceeded
Megh Vora Jan 23 at 01:15 PM
0

If you have followed the exact steps in the given link then I believe this is happening because of the placeholder %SI_Email_Address% in the TO: field. Try giving an email ID in the TO: field and check if you receive 12 reports or not.

If the Authentication is set to 'None' then no need of entering a username and password. Keep it blank.

Also in the 'Dynamic Recipients' page, keep the checkbox 'Use entire list' checked if you are sending to all the intended dynamic recipients in the dynamic recipients report.

Thanks,

Megh

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 24 at 11:39 AM
0

Hello Megh,

Hello Denis,

Thank you very much for your response.

Well I tried and tried and tried again and finally it worked… with a new WEBI “Recepients Report” and new “Publication Object”

I have the feeling the “Dynamic Recipients” defined in the WEBI “Recepients Report” get their Mails only in the case that the “e-Mail” Option under Destinations is activated and set to some User. In case that only the “Default Enterprise Location” is checked under Destination, the e-mails will not be sent. Is this right? The Destination “e-Mail” must be configured for “Dynamic Recipients” to work?

As to the “Default Enterprise Location” – In case of “Scheduling” a Report the “scheduled” instances can be seen via the “History”-Menu of the Report.

In case of the “Publication”-Object there is no sign of the report-instances under “History”

What is the “Default Enterprise Location” concerning Publication? Where can I see the report-instances produced by scheduling the “Publication”?

Many thanks and best regards

Agata
Share
10 |10000 characters needed characters left characters exceeded