Skip to Content
0

CR 2016 installs but won't launch

Jan 23 at 10:01 PM

40

avatar image
Former Member

Installed Crystal Reports 2016 on a Windows 10 machine. Software appears to install successfully without issue, but upon launching I get the following error:

C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\crw32.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.

I have looked at the Event log and basically a bunch of .dll files are failing to register during the installation. I was able to successfully install CR 2016 on 1 computer (mine), but I need to get it installed on my colleague's laptop as well, and that is where it is failing. I have also attempted to install it on various other computers (all Win 10) within my office, and I get the same side-by-side configuration error on all of them. Obviously, we have Googled the error, but everything that comes back in the search points to a C++ runtime issue specficially for CR 2013. I cannot seem to find any info on this error occurring with CR 2016. We have tried installing all of the needed C++ runtimes that were suggested, but to no avail. Is there anyone out there that might have some insight on why this error is happening and how to resolve this? Thanks in advance!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vitaly Izmaylov
Jan 23 at 10:35 PM
0

If you have CR for Visual Studio on the same machine, then look at the following KBA:

https://apps.support.sap.com/sap/support/knowledge/public/en/2519523

Share
10 |10000 characters needed characters left characters exceeded