Skip to Content
avatar image
Former Member

After fresh install of SAP CR 2016 on to Windows server 2016 , the CR is crashing and wont start

Faulting application name: crw32.exe, version: 14.2.4.2410, time stamp: 0x590cf9c1

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x04e14148

Faulting process id: 0x22a0

Faulting application start time: 0x01d393f23c708a4d

Faulting application path: C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\crw32.exe

Faulting module path: unknown

Report Id: 60577e9c-a243-4caf-a68f-1d3b0457a1cd

Faulting package full name:

Faulting package-relative application ID:

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 23 at 04:12 PM

    Navigate to the installation folder.

    By default it is:

    C:\Program Files (x86)\SAP BusinessObjects\InstallData\logs\YYYY.MM.DD.hh.mm.ss\

    and see if there are any errors in the following log:

    ErrorsAndWarnings.log

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 24 at 10:20 AM

    I have found additional info that might give more info about the problem:

    LoadedModule[119]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u2l2000.dll
    LoadedModule[120]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u2ldts.dll
    LoadedModule[121]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u2lexch.dll
    LoadedModule[122]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u2lfinra.dll
    LoadedModule[123]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\U3520en.dll
    LoadedModule[124]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u35dten.dll
    LoadedModule[125]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\U3l20en.dll
    LoadedModule[126]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u3ldten.dll
    LoadedModule[127]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u3lxcen.dll
    LoadedModule[128]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\u3lfren.dll
    LoadedModule[129]=C:\Windows\SYSTEM32\WindowsCodecs.dll
    LoadedModule[130]=C:\Windows\System32\msxml3.dll
    LoadedModule[131]=C:\Windows\SYSTEM32\urlmon.dll
    LoadedModule[132]=C:\Windows\SYSTEM32\iertutil.dll
    LoadedModule[133]=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\keydecoder.dll
    State[0].Key=Transport.DoneStage1
    State[0].Value=1
    FriendlyEventName=Stopped working
    ConsentKey=BEX
    AppName=Crystal Reports
    AppPath=C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\win32_x86\crw32.exe
    NsPartner=windows
    NsGroup=windows8
    ApplicationIdentity=1C0986363AADD7069E3A71212BC012A3
    MetadataHash=-1421543398

    So the problem seems to be keydecoder.dll. Any thoughts ?

    Add comment
    10|10000 characters needed characters exceeded