Skip to Content

Threads not getting updated

Hi,

Since few days SDN threads in "ABAP General" are not getting updated ie neither showing up any new threads nor updating a thread when someone has posted a reply.

Any problem with the Site?

Thanks,

K.Kiran.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on May 19, 2008 at 08:55 AM

    Hello,

    I just checked this, and I always see the current threads, also new ones (by constantly refreshing the page). Do you have this issue regularily or could it be a temporary thing?

    Regards,

    Michael

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Kiran K

      Hi,

      I once had that issue too, It is some time ago right now and I don't know why it happend, but after a while everything worked well again. May be you should do a deletion of all your temporary internet files as well as all the cookies.... and try again.

      Siggi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.